Blog Post

Webcam help needed

Howdy folks. Today I purchased a Logitech QuickCam Deluxe for Notebooks. Not my best purchase by any means, but something my daughter, who lives in D.C., wanted me to get one so we can video talk.

I have been trying here, and reading how-to after how-to on getting a QuickCam to work. None of them have been successful for me. So far I have tried Camorama and it complains about not being able to locate/use /dev/video0. /dev/video0 is there, but Camorama doesn’t like it. I have tried Xawtv and still no success. The system (Kubuntu Gutsy) sees the camera and doesn’t report any errors, but it just will not work. Here is some of the output I have gotten from the typical locations:

lsusb

Bus 005 Device 003: ID 046d:09c1 Logitech, Inc.

dmesg

[ 1818.228000] usb 5-1: new high speed USB device using ehci_hcd and address 3
[ 1818.608000] usb 5-1: configuration #1 chosen from 1 choice
[ 1818.876000] Linux video capture interface: v2.00
[ 1818.888000] usbcore: registered new interface driver snd-usb-audio
[ 1818.956000] uvcvideo: Found UVC 1.00 device <unnamed> (046d:09c1)
[ 1818.976000] usbcore: registered new interface driver uvcvideo
[ 1818.976000] USB Video Class driver (v0.1.0)

lsmod

uvcvideo               42884  0
videodev               29312  1 uvcvideo
v4l1_compat            15364  2 uvcvideo,videodev
v4l2_common            18432  2 uvcvideo,videodev
snd_usb_audio          81024  0
snd_usb_lib            17920  1 snd_usb_audio

If you have any ideas, a great tutorial somewhere, or know how I can get it to work, I would greatly appreciate your assistance. Thank you!

This entry was posted in Application and tagged . Bookmark the permalink. Post a comment or leave a trackback: Trackback URL.
  • Archives


semidetached
semidetached
semidetached
semidetached
%d bloggers like this: